RAILS 3

Давно не следил за rails, после того как они перешли на ruby 1.9 стало затруднительно и избыточно апгрейдить старые проекты на rails 3.

Сейчас для нового проекта экономайзера требуется среда и пришлось ставить rails 3.2
Из ощущений, первое что кажется что из дружелюбного и приятного фреймворка - rails становится каким то сложным инструментом, скажем так возможно в этом проблема отчасти из-за ruby 1.9. После создания пустого проекта - не запускается rake, надо ставить его, надо ставить gem чтобы поставить один единственный bundle , который будет следить за зависимостями в gem и прочее прочее. По крайней мере rvm облегчает этот процесс.

Пока легкое недоумение от происходящего. Надеюсь быстро пройдет. И втянусь в Rails 3

Комментарии

Популярные сообщения из этого блога

Обзор набирающих популярность сайтов с ArtificialCasting.com

Be aware of "free" API when building any kind of your mash-up or start-up.